Ndemic Creations Forum

Full Version: Playback Feature Bug
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Sometimes after defeating or loosing when i play back my replay some of the infected countries don't change colour as happened in real game.

seems to be only slightly inaccurate and usually my last move or two are not displayed visually correct. (although movements of zomies etc are) the country itself doesnt change colour.

this is a reocurring bug and you should be able to replicate it pretty easily. just play a game and fast forward the playback.


Thanks


Edit:


One more thing, I prefer to play on low graphics settings sometimes (i switch off particle effects and dynamic effects in main options) however when i play the necroa virus, nerax worm or simian flu i have to re-activate the low graphics (turn off dynamic and particle) but in the in-game options it displays low graphics being defaultly off as were set in main options however, it isnt on low graphics so all i have to do is click apply changes and it reverts to low graphics.

Simplistically, the options auto-set and overide default options when you play simian flu, necroa virus or neurax worm. (doesnt happen for black death etc)


These are Simple Bugs i hope you can fix, : )

Great Game
(07-08-2014 09:44 PM)AnimalMan Wrote: [ -> ]Sometimes after defeating or loosing when i play back my replay some of the infected countries don't change colour as happened in real game.

seems to be only slightly inaccurate and usually my last move or two are not displayed visually correct. (although movements of zomies etc are) the country itself doesnt change colour.

this is a reocurring bug and you should be able to replicate it pretty easily. just play a game and fast forward the playback.


Thanks


Edit:


One more thing, I prefer to play on low graphics settings sometimes (i switch off particle effects and dynamic effects in main options) however when i play the necroa virus, nerax worm or simian flu i have to re-activate the low graphics (turn off dynamic and particle) but in the in-game options it displays low graphics being defaultly off as were set in main options however, it isnt on low graphics so all i have to do is click apply changes and it reverts to low graphics.

Simplistically, the options auto-set and overide default options when you play simian flu, necroa virus or neurax worm. (doesnt happen for black death etc)


These are Simple Bugs i hope you can fix, : )

Great Game

Thanks for reporting both issues. We know about the playable ones - we're looking into those at the moment. I'll take a look at the settings ones too.

Thanks
[Image: 2014_09_03_00001.jpg]

here is an image of the issue,

i didn't realise you replied, got the opportunity and took it.



as for the options graphics, if defaulty graphics are set to low, one must only open the options screen and close it without actually navigating to activate default graphics, as high graphics seem to be programmed to automatically turn on for every game type. (clicking options reminds it)


Thanks
Reference URL's