Ndemic Creations Forum

Full Version: gens not inserting
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've been having issues inserting unlocked genes onto the game, it would normally ask me to watch a short video. Now it's not working for me.
I tried restarting the phone, closing the app and opening again. Nothing worked.
I as a last resort attempted to uninstall the app and re download it, not only did it not work, but I lost all the progress I had made.

I really hope there's a fix for this, I spent a lot of time on this game, just to lose it all.
Could you confirm for me which version of the game and device you are using? If you are on Android, have you purchased the full version or are you on the free version?
Sure thing, it's the 1.16.0 version on an Android, (Moto g4 plus).
I have not purchased the app, it's on the free version.
Ah, that explains it. The free version of the app does not allow users to edit genetic code. Sorry for any confusion!
Reference URL's