Ndemic Creations Forum

Full Version: Annoying bug while playing Prion on normal
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've been playing prion on normal, and I've had this happen to me 3x in a row. I upgrade all the weather resistance and extreme bioaerosol and get every country besides Angola, Sweden, and Indonesia infected. Regardless of what I upgrade next or however long I wait, I can't get them to be infected. Moreover, they show that they are infected briefly, then immediately go back to 0.

https://imgur.com/a/uDuGYeg

https://imgur.com/a/QmagRGD


https://imgur.com/a/05MqQaz

This last pic is a sc of the random increase that disappeared instantaneously.

https://imgur.com/a/NvaE8qQ
That is a really odd bug. Could you please send over these images and a report of what happened to this link , so we can troubleshoot with you? It looks to me like there might be some specific events that haven't triggered properly but we will need to look into this further.
(12-10-2018 09:23 PM)Atemthegod Wrote: [ -> ]I've been playing prion on normal, and I've had this happen to me 3x in a row. I upgrade all the weather resistance and extreme bioaerosol and get every country besides Angola, Sweden, and Indonesia infected. Regardless of what I upgrade next or however long I wait, I can't get them to be infected. Moreover, they show that they are infected briefly, then immediately go back to 0.

https://imgur.com/a/uDuGYeg

https://imgur.com/a/QmagRGD


https://imgur.com/a/05MqQaz

This last pic is a sc of the random increase that disappeared instantaneously.

https://imgur.com/a/NvaE8qQ

Sorry to hear that. The screens are from the mobile version - so suggest post the info here, sorry about this as this is for PC!

Thanks Smile
Thanks for the help!

My problems got worse. This bug happened 12x in a row, and in the 13th one, it didn't happen, but after I got the notification the whole world is infected, i evolved total organ failure, then Canada became completely healthy. This happened 3x after this. This is beyond frustrating.
Could you please send over these images and a report of what happened to this link , so we can troubleshoot with you? It looks to me like there might be some specific events that haven't triggered properly but we will need to look into this further.
Reference URL's