Ndemic Creations Forum
Game Won't Start - Printable Version

+- Ndemic Creations Forum (https://forum.ndemiccreations.com)
+-- Forum: Ndemic Creations (/forumdisplay.php?fid=1)
+--- Forum: Plague Portal (/forumdisplay.php?fid=2)
+---- Forum: Plague Inc: Evolved (PC) bugs/issues (/forumdisplay.php?fid=5)
+---- Thread: Game Won't Start (/showthread.php?tid=2947)



Game Won't Start - timberwolf81 - 14-05-2016 06:22 PM

The game used to work for me but then, for no apparent reason, it would crash from the main menu. This was about two years ago, and a solution was never found, and I gave up playing.

After upgrading to Win 10, I thought I'd give the game another try but found it even less playable now - the game doesn't even load. It attempts to run, an all-white window opens, then about 10-15 seconds later I get the "Oops!" dialogue box and the game crashes.

I've reinstalled the game (several times), verified the game's files (also several times) and made sure my drivers are all up to date. I've even tried reinstalling Steam. Crash dump file is attached, and hopefully someone will be able to find a solution because I'd love to try some of the custom diseases out there Smile


RE: Game Won't Start - NdemicTechSupport - 17-05-2016 11:34 AM

(14-05-2016 06:22 PM)timberwolf81 Wrote:  The game used to work for me but then, for no apparent reason, it would crash from the main menu. This was about two years ago, and a solution was never found, and I gave up playing.

After upgrading to Win 10, I thought I'd give the game another try but found it even less playable now - the game doesn't even load. It attempts to run, an all-white window opens, then about 10-15 seconds later I get the "Oops!" dialogue box and the game crashes.

I've reinstalled the game (several times), verified the game's files (also several times) and made sure my drivers are all up to date. I've even tried reinstalling Steam. Crash dump file is attached, and hopefully someone will be able to find a solution because I'd love to try some of the custom diseases out there Smile

Sorry to hear that, we'll take a look at the logs.


RE: Game Won't Start - NdemicTechSupport - 25-05-2016 06:14 PM

(14-05-2016 06:22 PM)timberwolf81 Wrote:  The game used to work for me but then, for no apparent reason, it would crash from the main menu. This was about two years ago, and a solution was never found, and I gave up playing.

After upgrading to Win 10, I thought I'd give the game another try but found it even less playable now - the game doesn't even load. It attempts to run, an all-white window opens, then about 10-15 seconds later I get the "Oops!" dialogue box and the game crashes.

I've reinstalled the game (several times), verified the game's files (also several times) and made sure my drivers are all up to date. I've even tried reinstalling Steam. Crash dump file is attached, and hopefully someone will be able to find a solution because I'd love to try some of the custom diseases out there Smile

Could you send us the output_log.txt please?

Thanks Smile


RE: Game Won't Start - Lewis-H - 22-01-2020 11:35 AM

Reboot the computer.
Re-install OpenAL in case it did not install correctly. ...
Make sure all of your drivers for all of your hardware are up to date (this may mean visiting your graphics card's manufacturer's website).
If the game has run previously but is not running now, try clearing the game's configuration settings.
Disable your antivirus and windows firewall.
Verify integrity of Game Cache.
Changing language solution.
Check the lobotomy solution.
Check for any programs that might interfere with the game or Steam, and disable them - If you are told you have a Virtual Driver or a Q: Driver this usually means you should disable them.