Ndemic Creations Forum
Annoying bug while playing Prion on normal - Printable Version

+- Ndemic Creations Forum (https://forum.ndemiccreations.com)
+-- Forum: Ndemic Creations (/forumdisplay.php?fid=1)
+--- Forum: Plague Portal (/forumdisplay.php?fid=2)
+---- Forum: Plague Inc: Evolved (PC) bugs/issues (/forumdisplay.php?fid=5)
+---- Thread: Annoying bug while playing Prion on normal (/showthread.php?tid=9414)



Annoying bug while playing Prion on normal - Atemthegod - 12-10-2018 09:23 PM

I've been playing prion on normal, and I've had this happen to me 3x in a row. I upgrade all the weather resistance and extreme bioaerosol and get every country besides Angola, Sweden, and Indonesia infected. Regardless of what I upgrade next or however long I wait, I can't get them to be infected. Moreover, they show that they are infected briefly, then immediately go back to 0.

https://imgur.com/a/uDuGYeg

https://imgur.com/a/QmagRGD


https://imgur.com/a/05MqQaz

This last pic is a sc of the random increase that disappeared instantaneously.

https://imgur.com/a/NvaE8qQ


RE: Annoying bug while playing Prion on normal - NdemicVikkie - 15-10-2018 12:04 PM

That is a really odd bug. Could you please send over these images and a report of what happened to this link , so we can troubleshoot with you? It looks to me like there might be some specific events that haven't triggered properly but we will need to look into this further.


RE: Annoying bug while playing Prion on normal - NdemicTechSupport - 17-10-2018 08:29 PM

(12-10-2018 09:23 PM)Atemthegod Wrote:  I've been playing prion on normal, and I've had this happen to me 3x in a row. I upgrade all the weather resistance and extreme bioaerosol and get every country besides Angola, Sweden, and Indonesia infected. Regardless of what I upgrade next or however long I wait, I can't get them to be infected. Moreover, they show that they are infected briefly, then immediately go back to 0.

https://imgur.com/a/uDuGYeg

https://imgur.com/a/QmagRGD


https://imgur.com/a/05MqQaz

This last pic is a sc of the random increase that disappeared instantaneously.

https://imgur.com/a/NvaE8qQ

Sorry to hear that. The screens are from the mobile version - so suggest post the info here, sorry about this as this is for PC!

Thanks Smile


RE: Annoying bug while playing Prion on normal - Atemthegod - 20-10-2018 12:01 AM

Thanks for the help!

My problems got worse. This bug happened 12x in a row, and in the 13th one, it didn't happen, but after I got the notification the whole world is infected, i evolved total organ failure, then Canada became completely healthy. This happened 3x after this. This is beyond frustrating.


RE: Annoying bug while playing Prion on normal - NdemicVikkie - 22-10-2018 01:15 PM

Could you please send over these images and a report of what happened to this link , so we can troubleshoot with you? It looks to me like there might be some specific events that haven't triggered properly but we will need to look into this further.