Post Reply 
I cant play MP.
21-11-2015, 10:30 PM
Post: #1
I cant play MP.
I see "Not available in current early access build" message when trying to play MP.
Find all posts by this user
Quote this message in a reply
22-11-2015, 11:04 AM (This post was last modified: 22-11-2015 11:05 AM by Galaxy_T.)
Post: #2
RE: I cant play MP.
(21-11-2015 10:30 PM)Brick Wrote:  I see "Not available in current early access build" message when trying to play MP.

Have you done the whole process of beta's? if not, here's a summary:
properties of plague inc (right mouse button in steam library on plague inc)->beta's->fill in code ("plaguempfinally11")->press enter->select from drop down list in beta's ("publicbetamp")-> download new version->play?
It should read behind the plague inc in evolved in your game library 'publicbetamp'
if not, you don't have to multiplayer beta. Also keep in mind that the VS. mode is not yet available.

Hope it helps!

[name] has enslaved humanity
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)