The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 802 - File: showthread.php PHP 7.2.9 (Linux)
File Line Function
/showthread.php 802 errorHandler->error




Post Reply 
Custom scenarios not saving or loading correctly
16-12-2015, 02:32 AM
Post: #1
Custom scenarios not saving or loading correctly
When I try save a custom scenario, sometimes the save file acknowledges that the game mode is 'custom scenario'. However, it sometimes claims that the game mode is 'Main Game'. This is not consistent within scenarios (e.g. I made a file with one scenario which claimed I was playing in custom, and when I reopened the same scenario and saved, I got main game)
This has occurred on a large number of scenarios, so it is probably not the fault of the modders.
When I try to load one of the saves that are altered to main game, everything's fine, except that all the traits etc. are back to default.
However, when I load one of the 'custom scenario' files, I get the message
Quote:could not launch subscribed scenario as downloaded scenario data cannot be found. Please reopen steam in online mode to download scenario data
Note that Steam was in online mode at the time. I tried closing steam and reopening it, but that didn't fix the problem.
I am then taken back to the 'modify genetic code' window. I can then start the scenario as normal, from the very beginning, which invalidates the whole point of save files.

This is frustrating. How can I fix it?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Custom scenarios not saving or loading correctly - readerboy7 - 16-12-2015 02:32 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)