Post Reply 
Shadow Plague glitch
22-05-2017, 11:38 AM
Post: #1
Shadow Plague glitch
I've played Shadow Plague on both PC and Android and I came across the same issue.

After destroying all the labs working on a cure (and I made sure every single one was destroyed since at times multiple ones come up) the cure still progressed to 100%. After the cure is completed then, and only then, a message comes up saying the lab was destroyed and the progress on the cure has been halted. Of course at that point it's too late.

Shouldn't the cure progress halt once the labs are destroyed? I can only think that this is a glitch in the game since the lab was destroyed, some times, a year before the cure was completed. Huh Sad

The Shadow Plague is a very good part of the game and my favorite part. But this glitch breaks the game and makes it pointless to to even try.
Find all posts by this user
Quote this message in a reply
22-05-2017, 02:01 PM
Post: #2
RE: Shadow Plague glitch
Cure progress doesn't stop completely when the labs are destroyed. It helps if you enter the Country screen and see which countries are allotting the most towards cure progress Smile
Find all posts by this user
Quote this message in a reply
23-05-2017, 09:14 AM
Post: #3
RE: Shadow Plague glitch
(22-05-2017 02:01 PM)NdemicTechSupport Wrote:  Cure progress doesn't stop completely when the labs are destroyed. It helps if you enter the Country screen and see which countries are allotting the most towards cure progress Smile

Thanks for the reply. Big Grin That makes some sense. Big Grin But why does the message "Lab in *country name* has been destroyed" only come up after the cure is complete? Huh
Find all posts by this user
Quote this message in a reply
23-05-2017, 10:23 AM
Post: #4
RE: Shadow Plague glitch
That sounds like a minor bug. We'll take a look and make sure it's working as intended Smile

Thanks a lot!
Find all posts by this user
Quote this message in a reply
23-05-2017, 12:44 PM
Post: #5
RE: Shadow Plague glitch
(23-05-2017 10:23 AM)NdemicTechSupport Wrote:  That sounds like a minor bug. We'll take a look and make sure it's working as intended Smile

Thanks a lot!

Ok. Big Grin Thanks for all the help. Big Grin You've done a great job on the game. Big Grin
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)