Post Reply 
Lost progress
06-03-2014, 11:41 PM
Post: #1
Lost progress
Hi there. I had previously beaten all of the plagues, but today when I started playing it, I was startled to find that all my progress has been lost. I now have to replay the game. I was wondering if this is a bug or perhaps maybe because of the imminent update (mutation 3). Thanks!
Find all posts by this user
Quote this message in a reply
06-03-2014, 11:59 PM
Post: #2
RE: Lost progress
The bug fix for the Hazmat icons fix also did this to me, i assume it because that i didn't save during the bugged phase, so it didn't get carried over when updated. But don't trust me, wait till an Ndemic worker can help Big Grin Have fun playing them all :3

-Golden
[Image: 76561198053772277.png]
Find all posts by this user
Quote this message in a reply
07-03-2014, 12:20 AM
Post: #3
RE: Lost progress
(06-03-2014 11:59 PM)GoldenAce Wrote:  The bug fix for the Hazmat icons fix also did this to me, i assume it because that i didn't save during the bugged phase, so it didn't get carried over when updated. But don't trust me, wait till an Ndemic worker can help Big Grin Have fun playing them all :3

Thanks!
Find all posts by this user
Quote this message in a reply
07-03-2014, 04:52 AM
Post: #4
RE: Lost progress
I think it was just a derp introduced by the last bugfix, I was in the group of people who weren't getting the biohazard symbols/unlocking cheat plagues no matter how many times I beat the plagues.
Find all posts by this user
Quote this message in a reply
07-03-2014, 08:37 AM
Post: #5
RE: Lost progress
Thanks to those who already replied. They are correct, that this was fixed in update 0.5.6 - however even with this fix you might have lost some progress for which we're really sorry. Hope from here onwards it works!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)