Post Reply 
Official Bug Report & Known Issues
07-03-2014, 01:01 AM
Post: #21
RE: Official Bug Report & Known Issues
Only problems i've had is, as mentioned before, genes giving extra points don't always work. I've noticed it's sometimes double, usually max orange i've gotten is 3 but with the bonus it's 6, but sometimes with the gene on it just gives 1 which to me seems pointless having it on in the first place.

Also had a graphics issue when putting in into windowed mode instead of full screen. The whilst colour scheme goes a weird negative flickering weird light show display.

Otherwise great game, though i did reply to the "list of ideas" thread as sometimes the game can get a little samey.
Find all posts by this user
Quote this message in a reply
07-03-2014, 08:38 AM (This post was last modified: 07-03-2014 08:40 AM by NdemicTechSupport.)
Post: #22
RE: Official Bug Report & Known Issues
(04-03-2014 03:27 AM)Dpx008 Wrote:  I just had a game-breaking glitch, forgot to screencap.
I was finishing a game on normal difficulty with the Prion and I was alternating in the menus using the "E" and the "Escape" key just to see some stats for lel, and suddenly, while pressing Escape, my HUD disappeared and I couldn't do anything to restore it. It's like if the game froze but there were still minor animations and I could move my mouse.
I don't know what caused it, but it bugs me because I only had something like 45,000 people left to kill.


Fun game btw, thanks for this. Can't wait for speedrunning mode. I've timed myself and I've finished a game in 3 minutes and 36 seconds on Casual, lol.

Thanks for reporting it, we'll take a look!

(07-03-2014 01:01 AM)Edzi07 Wrote:  Only problems i've had is, as mentioned before, genes giving extra points don't always work. I've noticed it's sometimes double, usually max orange i've gotten is 3 but with the bonus it's 6, but sometimes with the gene on it just gives 1 which to me seems pointless having it on in the first place.

Thanks for reporting, we'll take a look!
Find all posts by this user
Quote this message in a reply
07-03-2014, 01:26 PM
Post: #23
RE: Official Bug Report & Known Issues
The graphic in the lower right screen of the disease status menu shows 2 pink lines/bars instead of a pink and purple one, which makes me unable to see the difference between Infectionrate and Lethalityrate.

~Hollow.

[Image: 76561198043079054.png]
Find all posts by this user
Quote this message in a reply
07-03-2014, 05:53 PM
Post: #24
RE: Official Bug Report & Known Issues
Since the speed-mode run update, playing on Single Player, it's only playing in normal mode, even if it's set to Mega brutal. Anyone else have this issue?
Find all posts by this user
Quote this message in a reply
07-03-2014, 09:02 PM
Post: #25
RE: Official Bug Report & Known Issues
When I loaded the game for the first time, i was missing letters everywhere, like main menu became: m in m u. And that happend with all the words.
When I restarted it was gone and normal. Pretty weird...

I didn't do it! The neurax worm made me do it!
Find all posts by this user
Quote this message in a reply
08-03-2014, 12:06 AM
Post: #26
RE: Official Bug Report & Known Issues
It's also not so much a bug; but when cute is active and an area completely infected then goes to completely cured will still remain red as if infected. This would be especially weird if no deaths have occurred either. Because well, why would there be red areas if nothings has or is happening?
This does make it hard to tell when a country is dying faster than infecting without actually clicking on the country and watching it yourself. Which with no indication is more down to luck and how much you're really paying attention to your infection - hard for new people.
Find all posts by this user
Quote this message in a reply
08-03-2014, 10:53 AM
Post: #27
RE: Official Bug Report & Known Issues
(07-03-2014 09:02 PM)FireCorn Wrote:  When I loaded the game for the first time, i was missing letters everywhere, like main menu became: m in m u. And that happend with all the words.
When I restarted it was gone and normal. Pretty weird...

Happened to me, too.

Missing letters

Assuming Direct Control...
Find all posts by this user
Quote this message in a reply
10-03-2014, 05:45 PM (This post was last modified: 10-03-2014 05:46 PM by Treekyn.)
Post: #28
RE: Official Bug Report & Known Issues
Loaded up the game right after the hot-fix and now all the bubbles are staying around after I click them. Game is still playable as normal, but as you can imagine this is a bit annoying lol
Find all posts by this user
Quote this message in a reply
11-03-2014, 01:26 PM
Post: #29
RE: Official Bug Report & Known Issues
(10-03-2014 05:45 PM)Treekyn Wrote:  Loaded up the game right after the hot-fix and now all the bubbles are staying around after I click them. Game is still playable as normal, but as you can imagine this is a bit annoying lol

Just update the game again - re-start Steam - and that will be fixed!

Thanks
Find all posts by this user
Quote this message in a reply
14-03-2014, 12:39 PM
Post: #30
RE: Official Bug Report & Known Issues
When picking Translesion+ in the Genetic Code list, it will show a blank hexagon in-game.

[Image: Plague_Inc_Bug_5.png]

~Hollow.

[Image: 76561198043079054.png]
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)